Thermal Bridge Heat Transfer & Vapour Diffusion Simulation Program AnTherm Version 6.115 - 8.133 

[ ← ] [ ↑ ] [ → ] [ToC]

Evaluation of results

Within the Results report window click with the mouse onto the arrow symbol adjacent to magnifying glass and select the zoom factor of the report view By default the application attempts to show the full report page within the window. You can adjust the magnification factor of that view.
Press the printer symbol and confirm various printing parameters to send the report to the printer for hard copy output. Printing of a report can be requested via the menu File→Print also.

Reports can be saved as Adobe PDF, MS-Word or MS-Excel documents for further processing.

Select the menu View→Windows→Coupling Coeff. Report. The matrix of thermal coupling coefficients and precision output is shown.
   
Select the menu View→Windows→Results 3D.

 

The Results 3D window display the three dimensional graphical evaluation of temperature distribution and of further secondary functions (heat flux, relative surface humidity etc.)

Visualizations shown can be distinguished as follows:

  • Surface temperature (Surface)
  • Surface of equal temperatures (Isosurface)
  • Distribution of temperature on a slice plane (SliceX, SliceY, SliceZ)
  • and so on.

The view can be arbitrarily moved with the mouse within the window allowing detail interrogation onto and into the calculated temperature distribution.

Within the Results 3D window rotate the view just a bit towards you (the viewer). Likewise in Elemente 3D Fenster use the mouse to move the view by a „Track-Ball“ held under the mouse.
At the right side of the Results 3D window select Surface. Turn the  switch Solid off. You will see the wire frame view onto the discretisation grid used during the simulation.

Reduce the Opacity to 0.1 by using the arrows of the Opacity input field.

With the tabs Surface, Isosurface, SliceX etc. you select the tab containing parameters of respective evaluation part.
  • Solid switches between solid model view and wireframe view.
  • Opaque switches the transparency on and off.
  • Opacity defines the level of transparency between 0 (transparent) and 1 (opaque)
  • Active turns the visibility of the selected evaluation part on and off
Select the Isosurface and change the value of the temperature the isosurface shall express – move the slider with the mouse. The isosurface connects points of equal values of temperature.

By moving the slider you are changing the isosurface.

The colour of the isosurface corresponds to the temperature shown on the colour scale.

Within the window Results 3D click onto the button „Copy Image The 3D view will be created on the clipboard of the operating system.

The image can be then pasted from the clipboard into any suitable application (e.g. Word) for example for integration into personalized report.

The image placed on the clipboard is always drawn over white background for proper hardcopy output.

Within the window Results 3D select the tab General and change the primary function chosen. If there were secondary functions calculated (this is decided by the switch „Secondary functions" of "General" panel) a set of them can be chosen as the primary function for 3-dimensional visualization:
  • temperature °C
  • heat flux W/m² (the modulus and the vector field)
  • relative surface humidity % (only at component's surface)
  • etc.
Close the window Results 3D by clicking onto the X-symbol at the top-right corner of theis window.  
Close the Coupling Coefficients Report and Results Report by clicking onto the X-symbol at their top-right corner.  
Select File→Exit from the main menu. If some project's data has been changed you shall save the project via the  menu File→Save prior to exiting the application.

continue with further hints and instructions ...


 Model, Calculate, Simulate and Analyse Thermal Heat Bridges in 2D and 3D with AnTherm®  

[ ← ] [ ↑ ] [ → ] [ToC

 Copyright © Kornicki Dienstleistungen in EDV & IT

2014-03-04 10:19 +0100