Thermal Bridge Heat Transfer & Vapour Diffusion Simulation Program AnTherm Version 6.115 - 8.133 

[ ← ] [ ↑ ] [ → ] [ToC]

Modelling by dynamic overlapping of elements

Finding helpful windows  
Start the application via the Start Menu→Programs→AnTherm→AnTherm. Preset primary editing windows of the application are exposed at their positions as saved at previous application run. The file projekt.xml, if it could be found within the application's folde, will be automatically loaded.
Look at the window Element Browser. If that window is not visible, select the menu View→Primary Edit Windows or View→Windows→Elements. By using the menu View one can open or close any of the application windows.
  • View→All Edit Windows will expose all application windows – this is the quick option allowing opening of ALL windows. It will open large number of windows, therefore we advise you to use more selective alternatives instead..
  • View→Primary Edit Windows exposes only most important windows required for the input. Further windows, if required, will be opened within the current editing context via submenus or clicks/double clicks within primary windows.
  • Window→Close All Windows will close all windows to cleanup the user interface – only the main application window remains open.
Select the menu Window→Close All Windows. All windows, except the main window, will be closed.
Select File→Load (or Help→Example Load) and look for the example file overlap.antherm within the example folder (Beispiele) of the distribution. Confirm your selection with Ok. The 3D model of the project will be shown within editing windows. Several primary windows will be opened.
Within the Elements 2D window press the button Fit.

Then, place the mouse pointer over the centre of the view within this window and turn the mouse wheel until the view of the slice shown fill 70% of the window.

The display of the model is scaled (Zoom-In/Zoom-Out).

Scaling is executed centred under the mouse pointer. This provides zoomed view of the region of interest or shrinking to show parts earlier outside of the window's area.

   
Overlapping of elements  
After the example project overlap.antherm has been loaded, it will show an example containing two elements overlapping one another. The first element, here a SpaceBox, is overlapped by the second element, here the EmptyBox. By overlapping the elements in the order of their entry you automatically receive dynamic excavation of elements earlier in the list.

The window Element Browser shows the list of elements – the order of elements within that list is significant for overlapping results!

Within our example the SpaceBox is listed PRIOR to EmptyBox. Therefore the  SpaceBox (Element 1) is overlapped by the EmptyBox (Element 2), resulting in the excavation of the SpaceBox.

 

Within the Element Browser window click (with left mouse button) onto the line listing the SpaceBox. A click onto the Element line in Element Browser the particular Element is marked selected – it is shown marked within the list.
The edges of selected elements are shown emphasized within the Elements 2D- und Elements 3D- windows.
Within Element Browser click onto EmptyBox. Now the EmptyBox is selected and shown emphasized.

The way elements are displayed within graphical views (2D, 3D) depends on Element type and selected colour, whereas:

  • EmptyBox is visible as an edge of the „empty area“ (within the 3D view EmtyBox-es are shown and visible only if selected)
  • SpaceBox is shown overlaid by wave lines within 2D view, and within 3D view is is displayed partly transparent.

The EmptyBox is used for excavation or to create cut-off planes. A metaphor of „vacuum“ without any form of heat transport might be helpful.

A SpaceBox renders the idea of a space with defined temperature and the heat transport occurs only at the surfaces of modelled construction (MaterialBox-es) connected to that space.

Changing the overlapping order  
Within the Element Browser window select the EmptyBox (by clicking on it) and then press the button Relegate to move the selected element (the EmptyBox in this example) one position back in the list. Button to Promote/Demote the order of elements By changing the order of elements with the element list different overlapping effect results.

Because the EmptyBox is now placed prior to the SpaceBox within the list, the EmptyBox is overlapped now – the SpaceBox is visible in its original size and not excavated.

Within the Element Browser window select the EmptyBox and then press the button Promote to move the selected element (the EmptyBox in our example) one position forward in the list. The original state of the project shall be now restored - the first element, the SpaceBox, is overlapped by the second element, the EmptyBox.

Next to element types ...


 Model, Calculate, Simulate and Analyse Thermal Heat Bridges in 2D and 3D with AnTherm®  

[ ← ] [ ↑ ] [ → ] [ToC

 Copyright © Kornicki Dienstleistungen in EDV & IT

2014-03-04 10:19 +0100