Thermal Bridge Heat Transfer & Vapour Diffusion Simulation Program AnTherm Version 6.115 - 8.133 

[ ← ] [ ↑ ] [ → ] [ToC]

Isometries window

The window Isometries shows the list of collected 3D transformations of the 3D view. 

Collecting new isometries is initiated from the Results3D window with the button Collect Isometries (in the control panel 3-D) or from the View menu.

The isometry shown as an item in the list can be easily restored and applied to the 3D view.

The list of isometries specific to the project is shown in the tab Project. The tab Standard shows the list of application wide isometry settings.

Label An arbitrary, editable, label of respective item in the list of isometries (used for documentation and better, easier identification only)
Double click onto record mark Initiates repositioning the current view to the position (3D transformation) clicked within the list.
Remark.: Transformation applied is taken from the current row – i.e. even if the click occurred within text of another line, the data applied is taken from the line marked with the record mark (an arrow symbol).
Apply Initiates repositioning the current view to the position (3D transformation) currently marked within the list.
Delete Deletes the currently selected (marked) item form the list.
Move Up The position of the item currently selected can be moved in the list.
Move Down The position of the item currently selected can be moved in the list.
To Standard The isometry (3D transformation) associated with the selected entry within the project specific list will be copied (as additional entry) to the application wide list (Standard).
To Project The isometry (3D transformation) associated with the selected entry within the application wide (Standard) list will be copied (as additional entry) to the project own list.
Projekt Exposes the list of project specific isometries
Standard Exposes the list of application wide (standard) isometries

Remark: Hold one of the modifier keys (Alt, Ctrl or Shift) depressed while pressing "Apply" or double-clicking the choice to view animated transformation of the position. The duration of the animation is set via the advanced application setting "DesiredFlyToSeconds".

Functions of the context menu

The display of the list has a context menu attached (exposed when right mouse button is pressed):

Apply Initiates repositioning the current view to the position (3D transformation) currently marked within the list.
Edit Details... Transformation data of the currently selected item can be edited in detail and adjusted according to specific needs.
Remark
: This is an advanced function. Naming chosen for distinctive parameters shall be self explanatory.
Pick from Project... The list of project specific isometries saved within some another project will be imported (appended) to the current project's list.
Remark: This function is available in the "Project tab" only.
Move Up The position of the item currently selected can be moved in the list.
Move Down The position of the item currently selected can be moved in the list.
Delete Deletes the currently selected (marked) item form the list.
To Standard The isometry (3D transformation) associated with the selected entry within the project specific list will be copied (as additional entry) to the application wide list (Standard).
To Project The isometry (3D transformation) associated with the selected entry within the application wide (Standard) list will be copied (as additional entry) to the project own list.

The selected isometry is applied to all 3D windows: Elements 3D window, Elements 23 window, Results 3D window

Remark: To retain the list of isometries of the project between application executions you must save the project!

Remark: The application wide list of isometries (Standard) will be saved with application settings  (at application's exit).

See also: Results 3D window, Elements 23 window, Results 3D window, 3-D Navigation (control panel), Settings file AnTherm.exe.Settings.xml, Settings - various (dialog)


 Model, Calculate, Simulate and Analyse Thermal Heat Bridges in 2D and 3D with AnTherm®  

[ ← ] [ ↑ ] [ → ] [ToC

 Copyright © Kornicki Dienstleistungen in EDV & IT

2017-03-22 10:19 +0100